Gulf Coast Jeep Club
Go Beyond Pavement

New forum design and bug feedback thread

Post site feedback or any problems with the website or forum here
User avatar
AnotherRedZj
Official Club Member
Posts: 1274
Joined: Thu Jun 12, 2014 5:05 am
Real Name: Bruce
Location: Fort Walton Beach

Re: RE: Re: New forum design and bug feedback thread

Postby AnotherRedZj » Thu Mar 17, 2016 1:31 am

CrazyDuck wrote:
tjsurf wrote:
kiloniner wrote:Sorry man I really have no idea. I checked on my Tapatalk and I see the pictures you're talking about. Without being able to replicate it, I'm not sure how to chase it down. I'd say try reinstalling Tapatalk but I don't know if it's worth the trouble to you or if it would even fix it. :?

Is anyone else having the same issue?

Screenshot_2016-02-22-04-27-13.png

Screenshot_2016-02-22-04-28-06.png

I have been having same issue as redzj, well i used to be able to see pics, but since my status has been changed i am no longer able to see most pics, except for what i post.. on the web version it says i dont have permission to view, so it may just be easy fix.. i have tried uninstalling and reinstalling several times...

I'll look into your permissions for the forum. They should be set to full member access now but I'll check it over to be certain.

Check mine as well plz Roy. I'm still having the same issue. Tapatalk chooses what pics I can and can't see.

User avatar
CrazyDuck
Registered User
Posts: 1807
Joined: Wed Jun 11, 2014 8:31 pm
Location: Pensacola, FL

Re: New forum design and bug feedback thread

Postby CrazyDuck » Thu Mar 17, 2016 1:19 pm

AnotherRedZj wrote:
CrazyDuck wrote:
tjsurf wrote:I have been having same issue as redzj, well i used to be able to see pics, but since my status has been changed i am no longer able to see most pics, except for what i post.. on the web version it says i dont have permission to view, so it may just be easy fix.. i have tried uninstalling and reinstalling several times...

I'll look into your permissions for the forum. They should be set to full member access now but I'll check it over to be certain.

Check mine as well plz Roy. I'm still having the same issue. Tapatalk chooses what pics I can and can't see.

I have no control over tapatalk. But I can make sure you are set up correctly on the website.
Waddle Through It

User avatar
kiloniner
Official Club Member
Posts: 114
Joined: Wed Jun 11, 2014 6:30 pm
Real Name: Alan
Location: Pensacola

Re: New forum design and bug feedback thread

Postby kiloniner » Sun Mar 20, 2016 5:07 pm

AnotherRedZj wrote:Check mine as well plz Roy. I'm still having the same issue. Tapatalk chooses what pics I can and can't see.


I double-checked the Tapatalk settings for you just in case. Unfortunately everything is set correctly and none of the settings have anything to do with pictures, or who sees what pictures. I'm not quite sure what the issue is.

Have you tried reinstalling Tapatalk? And are you on Android or iPhone? And if you see most pictures, but not all of them, do you notice any pattern? Like is it the same people or anything like that?

User avatar
tjsurf
Official Club Member
Posts: 171
Joined: Thu Dec 24, 2015 12:59 am
Real Name: Ryan
Location: Fort Walton Beach, Fl

Re: RE: Re: New forum design and bug feedback thread

Postby tjsurf » Sun Mar 20, 2016 10:49 pm

kiloniner wrote:
AnotherRedZj wrote:Check mine as well plz Roy. I'm still having the same issue. Tapatalk chooses what pics I can and can't see.


I double-checked the Tapatalk settings for you just in case. Unfortunately everything is set correctly and none of the settings have anything to do with pictures, or who sees what pictures. I'm not quite sure what the issue is.

Have you tried reinstalling Tapatalk? And are you on Android or iPhone? And if you see most pictures, but not all of them, do you notice any pattern? Like is it the same people or anything like that?

ImageImage

I have an android, have tried logging in/out, and uninstalling/reinstalling tapatalk multiple times with no change. I can sometimes see a preview on timeline feed, but nothing in the actual discussion is visable. Online i get a message saying i dont have permission to view pictures...
Image

admin
Newbie
Posts: 17
Joined: Wed Jun 11, 2014 6:00 pm

Re: RE: Re: New forum design and bug feedback thread

Postby admin » Sun Mar 20, 2016 11:16 pm

tjsurf wrote:I have an android, have tried logging in/out, and uninstalling/reinstalling tapatalk multiple times with no change. I can sometimes see a preview on timeline feed, but nothing in the actual discussion is visable. Online i get a message saying i dont have permission to view pictures...
Image


Thanks for the info tjsurf.

So your problem is reproducible correct? As in you have the same issue everytime? Is it in every forum or just particular forums?

I have changed a few permissions around to see if it changes anything. Please let me know if you are still having the problem and I will keep trying to track it down for you guys.

User avatar
tjsurf
Official Club Member
Posts: 171
Joined: Thu Dec 24, 2015 12:59 am
Real Name: Ryan
Location: Fort Walton Beach, Fl

Re: RE: Re: RE: Re: New forum design and bug feedback thread

Postby tjsurf » Sun Mar 20, 2016 11:22 pm

[/quote]

Thanks for the info tjsurf.

So your problem is reproducible correct? As in you have the same issue everytime? Is it in every forum or just particular forums?

I have changed a few permissions around to see if it changes anything. Please let me know if you are still having the problem and I will keep trying to track it down for you guys.[/quote]


Whatever you just changed worked! All pictures are now visable on tapatalk and online web site are now visable! Thanks so much, there were alot more pics than i thought that weren't visable at all. I appreciate the help!

admin
Newbie
Posts: 17
Joined: Wed Jun 11, 2014 6:00 pm

Re: New forum design and bug feedback thread

Postby admin » Sun Mar 20, 2016 11:27 pm

Ok that's great news! Glad to help. Your info and pictures helped me narrow it down a lot.

AnotherRedZj, did it fix your issues as well?

User avatar
AnotherRedZj
Official Club Member
Posts: 1274
Joined: Thu Jun 12, 2014 5:05 am
Real Name: Bruce
Location: Fort Walton Beach

Re: New forum design and bug feedback thread

Postby AnotherRedZj » Mon Mar 21, 2016 7:07 am

Appears so! Thank you!
ZJ numero uno

User avatar
kiloniner
Official Club Member
Posts: 114
Joined: Wed Jun 11, 2014 6:30 pm
Real Name: Alan
Location: Pensacola

Re: New forum design and bug feedback thread

Postby kiloniner » Wed Mar 23, 2016 1:31 am

Awesome glad to hear it. If anyone else is having similar problems please let me know and I'll get them knocked out asap.

User avatar
CrazyDuck
Registered User
Posts: 1807
Joined: Wed Jun 11, 2014 8:31 pm
Location: Pensacola, FL

Re: New forum design and bug feedback thread

Postby CrazyDuck » Wed Mar 23, 2016 9:43 am

kiloniner wrote:Awesome glad to hear it. If anyone else is having similar problems please let me know and I'll get them knocked out asap.

Thanks for resolving all this. If it's something I can fix let me know.
Waddle Through It


Return to “Site Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Login